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How to create a video recording of your virtual presentation

Guidance for presenters delivering pre-recorded video of Plenary or Invited Talk, Oral Presentation
or Poster Pitch (optional)

PLENARY TALK: 40 min long pre-recorded video (recommended video size 200 MB, max 300 MB)

INVITED TALK: 25 min long pre-recorded video (recommended 100 MB, max 200 MB)

ORAL PRESENTATION: 12-15 min long pre-recorded video (recommended 60 MB, max 100 MB)

POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (recommended 15 MB, max 20 MB)
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NOTES:

= We would recommend to have the video recording of your presentation ready before
September 3", 2021.

" |n due time, presenters will receive personalized link and instructions to upload the video
and/or PDF poster presentation files to the official conference digital platform, Whova.
Upload of the oral and poster presentation files will be activated on Sunday, 5t of
September, before the start of the Conference. Please upload the files this day at your
earlier convenience. The recommended video formats are mp4 and mov.

Plenary and Invited speakers will be asked to upload the video files few days earlier.
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General Tips:

= We would recommend you record using a laptop or desktop PC, rather than a mobile device.

= Ensure that the audio quality is good; if you are not using an earphone and speaker set, we
recommend being close to your computer and facing the camera while you speak.

= Before recording, please consider what can be viewed behind you; make sure that there are no
personal items or distractions in the background.

= Please ensure there will be no interruptions or invasive background noise during recording.

= Check lighting. If you are filming in front of a window make sure you are not in silhouette or darkness
— try to make sure the main light source is not coming from behind you.

= Please check your video before uploading it to see whether you are happy with the recording.

= Please ensure your video fits the established time limits for the presentations (max 40 min for Plenary
Talk, max 25 min for Invited Talk, max 15 min for virtual Oral Presentation and max 3 min for
(optional) Poster Pitch).
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There are several ways to create a video recording of a presentation.
Instructions for few of them are presented in following guides:

** Presentation video recording using PowerPoint (requires Office 365)
** Presentation video recording using Zoom
** Presentation video recording using OBS Studio (free and open source cross-platform software for

video recording and live streaming)

In some cases, the resulting video file is unnecessarily large; please find an easy guide for reducing the
size of video recordings to the established limits (200-300 MB for Plenary Talk, 100-200 MB for Invited
Talk, 60-100 MB for virtual Oral Presentation and 15-20 MB for (optional) Poster Pitch) using Avidemux
(free and open-source cross-platform software for video editing and transcoding).
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NOTES:

= requires Office 365

= PowerPoint for MacOS and older Windows versions do not support a speaker camera video recording,
however, audio narrations, slide timings, ink and laser pointer gestures can be recorded

Creating a video recording of your presentation using PowerPoint consists of two steps:
1. record audio and/or video narrations, slide and animation timings, ink and laser pointer gestures
2. export the presentation as a video

A big advantage of using PowerPoint to create a video of your presentation is that the recordings are
added to the presentation on a per-slide basis, so if you want to change a recording, you only have to re-
record the affected slide or slides. Also, you can, for example, turn the speaker camera on just on the
presentation cover slide and record only the audio narration as you run through the rest of the
presentation. You can change the size and position of the video narration on each slide independently or
rearrange the order of slides after recording without having to re-record anything. However, you would
have to keep in mind that PowerPoint does not record audio or video during transitions between slides.
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1. Open your presentation in PowerPoint

2. Select “Slide Show” > “Record Slide Show” in the Menu
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The slide show opens in the Recording Window with buttons at the top left for starting, pausing, and
stopping the recording.
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presentation using PowerPoint

3. Start the recording clicking the “RECORD” button when you are ready.
You may need to check the Microphone/Camera Settings first.

Microphone/Camera Settings

How to create a video recording of your
presentation using PowerPoint

1. Open your presentation in PowerPoint

2. Select “Slide Show” - “Record Slide Show” in the Menu S p ea ke r Ca mera P reV| ew

Toggle Microphone On/Off
Toggle Camera On/Off
Toggle Camera Preview On/Off




. o 21st
How reate a video recording of your
owtoc soty ICMBE

Virtual

Puerto Vallarta, Mexico September 2021

presentation using PowerPoint

3. Start the recording clicking the “RECORD” button when you are ready.
You may need to check the Microphone/Camera Settings first.

((((( ’ Microphone/Camera Settings

Alternatively, the recording can be started pressing R on your keyboard.

= Navigation arrows on either side of the current slide allow you to move to the previous
and next slides.

= REMEMBER: PowerPoint does not record audio or video during transitions between
slides, so do not speak while advancing the slide.

7 Toggle Camera On/Off

< B O00ONEROEOOO

Toggle Camera Preview On/Off
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4. To end your recording, click the “STOP” button (or press S on your

keyboard).

How to create a video recording of your
presentation using PowerPoint

3. Start the recording clicking the “RECORD” button.
You may need to check the Microphone/Camera Settings first.

Microphone/Camera Settings

= Alternatively, the recording can be started pressing R on your keyboard.

* Navigation arrows on either side of the current slide allow you to move to the previous
and next slides.

* REMEMBER: PowerPoint does not record audio or video during transitions between
slides, so do not speak while advancing the slide.

Toggle Camera On/(

Toggle Camera Prey| z 1

/

Slide 6 of 7
0:12 / 0:12

In Recording Window, once the
recording is stopped, “PLAY” button
can be used to Preview the
recording.

Closing the Recording Window
takes you back to Normal (Edit)
View; you can adjust the size and
position of Speaker Camera frame
on each slide and preview the
recordings or all Slide Show.

More tips can be found for example
here.


https://support.microsoft.com/en-us/office/record-a-slide-show-with-narration-and-slide-timings-0b9502c6-5f6c-40ae-b1e7-e47d8741161c#OfficeVersion=Microsoft_365_for_Windows
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5. Export the presentation as a video selecting “File” > “Export” in the Menu;
then select “Create a Video”.

7

Export

Create PDF/XPS Documen it

Create a Video

@ B[]

1
(13

&

Create an Animated GIF

Package Presentation

Create Handouts

Change File Type

for

D

21st_JCMBE Video_Recording_Guide Signin (B & 7 -

Create a Video

Save your presentation as a video that you can burn to a disc, upload to the web, or email
= Includes all recorded timings, narrations, ink strokes, and laser pointer gestures

®  Preserves animations, transitions, and media

@ Get help burning your slide show video to DVD or uploading it to the web

‘ HD (720p)

Medium file size and maoderate quality (1280 x 720)

. ‘

n Use Recorded Timings and Narrations

[:. ) Slides without timings will use the default duration (set below). This option includes ink and laser pointer gestu

res, ‘

Seconds spent on each slide: | 05.00 :
[

Creates | ~

Video # %

HD (720p) quality is recommended.

Select “Use Recorded Timings and
Narrations”.

More tips can be found for example
here.


https://support.microsoft.com/en-us/office/save-a-presentation-as-a-video%E2%80%8B-in-powerpoint-ba919059-523d-40a8-b99c-08d18996c09d
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5. Export the presentation as a video selecting “File” > “Export” in the Menu;

then select “Create a Video”.
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Although “MPEG-4 Video” is a
preferred final video format, at this
step the “Windows Media Video”
format is recommended for saving
the presentation, as PowerPoint
export to .mp4 presents a glitch on
slide transitions.

Then convert resulting .wmv file to
.mp4, for example using Avidemux
following these instructions. It will
reduce the video file size as well.
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Avidemux

1. Open the .wmv video file of the recording of your presentation in
Avidemux clicking on “File” > “Open...” or clicking directly on “Open
Video” button.
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http://avidemux.sourceforge.net/download.html
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Avidemux

2. Set “Video Output” to “Mpega AVC (x264)”. Then click on “Configure”

button below.
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Guidance for presenters delivering pre-recorded video of oral presentation
or poster pitch (optional)

Filters

D Shift: = ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)

POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)
Qutput Format

MKV Muxer ~
Configure
' — .
|
0GO00OELEO000000 s
B 00:02:15.235
Time: [00:02:15.235  Frame type: [FRM (00) B (DA mES

ﬁ 21st_ICMBE_Video_Recording_Guide.wmy - Avidermux -

File Recent Edit View Video Audic Auto Tools Go Custom  Help
Video Decoder
Lavcodec DXVA2

Configure

Video Output 21 st l cMBE

International Conference on

Mpegd AVC (x264 ~ .
= (x26) Molecular Beam Epitaxy

Conﬁgure-\ & i September 6 - 9 Virtual Co:
Filters k

Audio Output {0 tracks) How to create a video recording of your virtual presentation

Copy ~ Guidance for presenters delivering pre-recorded video of oral presentation

or poster pitch (optional)
Configure

Filters

D Shift: o= ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)

POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)

Configure
" T T .
OO0 EIE® OOOQO A: 00:00:00.000 -

B: 00:02:15.235
Time: 00:00:00.100 | f00:02:15.235 Frame type: I-FRM (00) Selection: 00:02:15.235
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3. Set “Encoding Mode” to “Video Size (Two Pass)”. Then set “Target Video
Size” to approximately 80% of the recommended video size.
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3. Set “Encoding Mode” to “Video Size (Two Pass)”. Then set “Target Video
Size” to approximately 80% of the recommended video size.

.| = | PLEASE REMEMBER: o
c:::ﬁ: .| Recommended Video Size:
— = Plenary Talk: 200 MB (recommended “Target Video Size” ~160 MB), ation
- * Invited Talk: 100 MB (recommended “Target Video Size” ~80 MB),
Dﬁ, » QOral Presentation: 60 MB (recommended “Target Video Size” ~50 MB), o
— | |- = Poster Pitch: 15 MB (recommended “Target Video Size” ~12 MB).
| ] | |
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4. Set “Audio Output” to “AAC (lav)”. Then click on “Configure” button below.
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Audio Output (1 frack) How to create a video recording of your virtual presentation
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Guidance for presenters delivering pre-recorded video of oral presentation

Filters

D Shift: o= ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)

POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)
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5. Set “Bitrate” to “96” and click on 6. Set “Output Format” to “MKV
“OK” button. Muxer”.

] X ﬁ 21st_ICMBE_Video_Recording_Guide.wmv - Avidemus - ] x

’ t File Recent Edit View Video Audic Auto Tools Go Custom  Help
MERATN EX-NTN
Video Decoder Video Decoder

Lavcodec  DXVA2 Lavcodec DXVAZ

Configure

Video Output 21 st chBE

Configure

Video Output 21 st l cMBE

International Conference on

International Conference on

Mpeg4 AVC (x264) v

: e Mpegd AVC (x264) e
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o POSTER PRESENTATI] ;gi INAL max 3 min long pre-recorded video (max 15 MB video size) | U me POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)
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7. If you want to trim your recording, drag the handle on the playback bar to
required start position and click the “A” (Set start marker) button.

“5 21st_ICMBE_Video_Recording_Guide.wmv - Avidemux

File Recent Edit View Video Audio Auto Tools Go Custom Help
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Video Decoder
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NOTES.
AAC (lav) it = We would recommend to have the video recording of your presentation ready before
Configae September 39, 2021
’ *= |n due time, presenters will receive personalized link and instructions to upload the video
Filters and/or PDF poster presentation files to the official conference digital platform, Whova
O shife: [o < ms Upload of the oral and poster presentation files will be activated on Sunday, 5 of
e September, before the start of the Conference. Please upload the files this day at your
Output Format earlier convenience
MKV Muxer v
Configure

[
A 00:00:07.987 -
B: 00:02:34.177

Selection: 00:02:26.190

If you do not want to trim your
recording, skip steps 7-8.

The precise handle position can be adjusted
using Left/Right Arrows on your keyboard.

You can also click on “Time:” button and
enter the exact time.
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8. In similar way you can set required end position and click the “B” (Set end

marker) button.

‘a 21st_ICMBE_Video_Recording_Guidewmv - Avidemusx -

File Recent Edit View Video Audic Aute Tools Go  Custom  Help

EX-ATN |
Video Decoder
Laveodec DXVA2
Configure . .
How to convert .wmv video file to .mp4 using
Video Output .
Avidemux
Mpeg4 AVC (x264) e
Configure 1. Open Avidemux and open the .wmv video file of the recording of your
presentation clicking on “File” > “Open...” or directly clicking on “Open
Filters Video” button.
Audio Output (1 track) -
AAC (Jlav) o —
-
Configure L_J§
Filters :
[ shift: ms = ‘_
Qutput Format ot E 1 .
MKV M ~
Configure
| ) § [~ SR
OC0OOEEPOO00CQ

end marker [CTRL+ PGDOWN] B: 00:01:51.805
: Selection: 00:01:43.818

Time: 00:01:51.805 | / 00:02: 34

If you do not want to trim your
recording, skip steps 7-8.

The precise handle position can be adjusted
using Left/Right Arrows on your keyboard.

You can also click on “Time:” button and
enter the exact time.
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9. Save the video clicking on “File” > “Save” or clicking directly on “Save
Video” button.
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Avidemux

9. Save the video clicking on “File” > “Save” or clicking directly on “Save
Video” button.

IMPORTANT:
mee || Please check the size of the resulting .mkv video file.
o “Gpen
o || If the .mkv file is out of established limits (max 300 MB for Plenary Talk, max 200 MB
s for Invited Talk, max 100 MB for Oral Presentation, and max 20 MB for Poster Pitch),
please click on “Configure” button of “Video Output”, decrease the “Target Video
DR, Size” by the excess of MB (rounded up) of the .mkv video file, save the video and
== Al check the resulting .mkv video file size again.
— Usually, the first pass data can be reused. -
00O 0CEEOOO000 [ . POLOOEEOOO0L @ e .
Tme: | [o00usia0s /000234177 Frame type: FRM (00) i B 0.0 [ [




How to convert .wmv video file to .mp4 using

Avidemux

10. Open the resulting .mkv video file clicking on “File” > “Open...” or clicking

directly on “Open Video” button.

@ 21st_ICMBE_Video_Recording_Guidewmy - Avidemux - O x

File Recent Edit View Video Audic Aute Tools Go  Custom  Help

"@ TN |

Lavcodec DXVAZ

Configure . .
How to convert .wmv video file to .mp4 using
Video Output .
Avidemux
Mpeg4 AVC (x264) e
Configure 1. Open Avidemux and open the .wmv video file of the recording of your
presentation clicking on “File” > “Open...” or directly clicking on “Open
Filters Video” button.
Audio Output (1 track) ~r.
AAC (Jlav) ~ — .
-
Configure L
Filters

Oows b 2] =
Qutput Format
MEV Muxer ~

Configure

| 1
OQOOOEEOGO000Q .

B: 00:01:51.805
Time: 00:01:51.805 | / 00:02:34, 177

Selection: 00:01:43.813

00:00:07.987

Frame type: I-FRM (00)

21st
IC

Virtual

ference

Puerto Vallarta, Mexico September 2021

‘5 21st_ICMBE_Video_Recording_Guide.wmy - Avidermux

- O
File Recent Edit View Video Audic Auto Tools Go Custom  Help
videol| % Select Video File... X
Lavc 1+ <« |CMBE_2020 » Videos » Guide » Video v | B Buscar en Video
Organizar v Mueva carpeta ==« [ o
Video @ OneDrive (A Nombre Fecha Tipe Tamaric
i ) A 21st_ICMBE_Video_Recording_Guide P e T 415
[ Este equipo 5 - - . -
|| 21st_ ICMBE_Video_Recording_Guide.... m. Al vo STATS 34
J Descargas T -
| | 21st_ICMBE_Video_Recording_Guide.... . m. 11,16
= Decumentos A 21st_ICMBE_Video_Recording_Guide .m.
Audio I Escritorio
AAC | Imagenes
J" Musica
J Objetos 3D
Videos
Os E 05 (CY)
Output - User (Dv)
MKV d Red LYK 4 b
MNombre: ‘21st_ICMBE_VideD_Recording_Guide V| All files (*.*) ~
Ax 00:00:07.987
OOLIOLEREO@OOOE
B: 00:01:51.805

.805 | f00:02:34.177 Frame type: I-FRM (00)

Selection: 00:01:43.818
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11. Set both “Video Output” and “Audio Output” to “Copy”.

ﬁ 21st_ICMBE_Video_Recording_Guide.mkv - Avidemux -

File Recent Edit View Video Audic Aute Tools Go  Custom  Help
Video Decoder
Lavcodec DXVAZ

Configure

Video Output 21 st I cMBE

International Conference on
Molecular Beam Epitaxy

September 6 - 9  Virtual

Mijpeg Encoder
Mpeg?2 {ff) NOTES
Mpeg4 ASP (ovid4)
Mpeg4 AVC (x264) We would recommend to have the video recording of your presentation ready before
Ut Vidzo {fimy d september 3%, 2021.

In due time, presenters will receive personalized link and instructions to upload the video

Filters and/or PDF poster presentation files to the official conference digital platform, Whova
i il th f
[ shift: ms Upload of the oral and poster presentation files will be activated on Sunday, 5'" of
September, before the start of the Conference. Please upload the files this day at your
Output Format earlier convenience.
MEV Muxer ~
Configure

- — .
OO mMIIB® OGO OO @ A 00:00:00.000 -

B: 00:01:43.917

Time: 00:00:00.066 | [ 00:01:43.917 Frame type: I-FRM (00) Selection: 00:01:43.917

‘a’ 21st_ICMBE_Video_Recording_Guide.mkv - Avidemux - ] X
File Recent Edit View Video Audic Auto Tools Go Custom Help

ERNTH

Video Decoder

Lavcodec ~ DXVA2

Configure

Video Output 21st |CMBE

International Conference on

C :
) b Molecular Beam Epitaxy

Configure > September 6 - 9 Virtual Conference

NOTES

= We would recommend to have the video recording of your presentation ready before

o September 3, 2021.
AAC (FDK) eptember
AAC Gaf\;) * In due time, presenters will receive personalized link and instructions to upload the video
:g; gl‘;v)en) and/or PDF poster presentation files to the official conference digital platform, Whova.
MP2 (Twolame) Upload of the oral and poster presentation files will be activated on Sunday, 5 of
MP2 (lav) September, before the start of the Conference. Please upload the files this day at your
|MP3 (lame) earlier convenience.
| Opus Encoder
|pcm v

Configure

i i1
OO EMIE®OOOO @ A 00:00:00.000 —

B: 00:01:43.917
Time: 00:00:00.066 | /00:01:43.917 Frame type: I-FRM (00) Selection: 00:01:43.917
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12. Set “Output Format” to “MP4 Muxer”. Then save the video clicking on
“File” > “Save” or clicking directly on “Save Video” button. Done!

& 21st_ICMBE_Video_Recording_Guide.mkv - Avidemux = O X @ 21st_ICMBE_Video_Recording_Guide.mkv - Avidemux = O X
File Recent Edit View Video Audio Auto Tools Go Custom Help File Recent Edit View Video Audio Aute Tools Go Custom Help
R NN
Video Decoder
Lavcodec  DXVA2 Lavcodec ~ DXVA2
Configure Configure

21st ICMBE

International Conference on

Video Output 21st ICMBE - i Video Output

International Conference on

Coy W . Coy v -
£y Molecular Beam Epitaxy £ Molecular Beam Epitaxy
Configure ] 9 Soptember 6 - 9 Virtual Conference Configure
ﬁ Info
Filters Filters
Audio Output (1 track) Audio Output (1 track) Done
NOTES s
Copy 2 = We would recommend to have the video recording of your presentation ready before Copy S File 215t ICMBE Video Recording_Guide.mpd has been successfully saved. leady before
rd
Configure September 3, 2021 Configure
= |n due time, presenters will receive personalized link and instructions to upload the video
Filters and/or PDF poster presentation files to the official conference digital platform, Whova. Filters STIUJUT FUT PUSTET Preserna &S U UTE UTICRET COTTTETETICE UTETar pia
O shife: [o =] ms Upload of the oral and poster presentation files will be activated on Sunday, 5" of O shift: [o = ms Upload of the oral and poster presentation files will be activated on Sunday, 5 of
September, before the start of the Conference. Please upload the files this day at your a September, before the start of the Conference. Please upload the files this day at your
Output Format earlier convenience. Output Format earlier convenience.

MP4 Muxer v MP4 Muxer v
AVI Muxer
Dummy Muxer Configure
FLV Muxer
MKV Muxer

IWMOVMW ' [ —— | = 0 m
gggg%lr?ti:((m mMiEO® OO0 25 LRI . i OO0 MIEOAOOOOQ A: 00:00:00,000 —

WebM Muxer B: 00:01:43.917 B: 00:01:43.917
ime: 700:00.086 | /00:01:43.917 Frame type: I-FRM (00) Selection: 00:01:43.917 Time: 00:00:00.066 | /00:01:43.917 Frame type: I-FRM (00) Selection: 00:01:43.917
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How to create a video recording of your
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presentation using Zoom

NOTES:
= newest version of Zoom Desktop Client is recommended
= requires Basic (free) Zoom User Account (or above)

1. Open Zoom, Sign In, and create a “New Meeting”.

&) Zoom Cloud Meetings — X © Zoom

Haﬁmi Chat meeimgs Contacts Ap;:s S Sesfehimplo @
200m ’
11:05 PM Afterwards, you
may need to click
Sign In ;"% ”JOin With

)

Computer Audio’
button.



https://zoom.us/download#client_4meeting
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How to create a video recording of your

Virtual Conference

presentation using Zoom

2. Open your presentation in PowerPoint (or PDF Reader)
and switch to Slide Show View (Fullscreen Mode in PDF Reader)

File Home Insert Design Transitions. Animations Slide Show Review View Help L Share 2 Comments 3 i
& ‘E [EHLayout ~ A o | A — .=, ===, 14 P\ O Find Z:;j
EHDE@v \_—‘@um o T om O 0 LA <t Replace - 21St I MBE
Paste New — B I S w AV. Ag A = === Shapes Arange - Design c
- Slide ~ [ Section I b - - =] ~ ~ L [ Select > Ideas
Clipboard & Slides Font Paragraph Diawing Editing Designer ~ International Conference on
S P16 11114 11 19201190 111G 1116t 1 e 111 21Dl 1120011l LG 11 81 1101112011411 1161 - Y .
1 Molecular Beam Epitaxy
; 2k . September 6 - 9 Virtual Conference
, B 21st ICMBE
B International Conference on =
= " Molecular Beam Epitaxy ? . I’. . . . .
- e Septomber 80 Vicial Comforencs How to create a video recording of your virtual presentation
g B Guidance for presenters delivering pre-recorded video of oral presentation
° How to create a video recording of your virtual presentation or poster pitch (optional)
~ Guidance for presenters delivering pre-recorded video of oral presentation
- or poster pitch (optional)
4 B
3
o ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size) ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)
H POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 M video size) POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)
5 ® =
- ¥
Shide 10f17 [ Spanish (Mexico) = Notes E 85 ék—r 1 t s @
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How to create a video recording of your

Virtual

presentation using Zoom i

3. In “Zoom Meeting” window, click on “Share Screen” and select the Screen
or Window (e.g. Slide Show View of the presentation) you want to record.

4. Select “Share Sound”
and click “Share” button.
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How to create a video recording of your

Virtual Conference

presentation using Zoom

5. When ready, click on “More” > “Record” to start recording your
presentation.

Speaker Camera can be switched off st
: . 21st ICMBE
at any moment durmg the recordlng. International Conference on
; Molecular Beam Epitaxy
The location of the recordings on 5 N
your computer can be seen and/or

modified in Zoom ”Settings” (in How to create a video recording of your virtual p

“ H om e” Of th e Mma | N ZOO m Wl N d OW) Guidance for presenters delivering pre-recorded video of oral presentation
“« . ” or poster pitch (optional)
> “Recording

M ore ti ps can be fo un d for exam p | e ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)

POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)
here.



https://support.zoom.us/hc/en-us/articles/201362473-Local-recording

How to create a video recording of your
presentation using Zoom

21st
ICMBE

Virtual Conference
Puerto Vallarta, Mexico September 2021

6. Once recording of your presentation is done, click on “More” > “Stop

Recording”.

Pause Recording

recording of your secra -:';2
presentation using Zoom

5. When ready, click on “More” > “Record” to start recording
presentation.

Select sharing sound mode

+ Mono

International Conference on
Molecular Beam Epitaxy

Y Soptomber & -9 Vir The location & RO
your computer can be seen and/or
P PR
How to create a video recording of your virtual p modified in Zoom Settings (ln

“Home” of the main Zoom Window)
> “Recording”

Guidance for presenters delivering pre-recorded video of oral presentation
or poster pitch (optional)

(ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)
POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB)
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presentation using Zoom

7. Then you can click “End” > “End Meeting to All”. The recording will be
converted & saved automatically; a pop-up window will show a progress.

How to create a video recording of your
presentation using Zoom

End Meeting for All ) Zoom - Converting the meeting recording

— — s Leave Meeting

: U Convert Meeting Recording
t
21 $ ICMBE Give feedback Cancel

You have a recording that needs to be converted before viewin

International Conference on 4% =
Molecular Beam Epitaxy . .
LLLLLL The location of the recordings on
Stop Converting
your computer can be seen and/or
ey “ . " s
How to create a video recording of your virtual p modified in Zoom Settlngs (m Schedule <h

[y " . "
Guidance for presenters delivering pre-recorder videa o ora presentation Home” of the main Zoom Window)
or poster pitch (optional) > HRECOrding"

ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)
POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB)
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presentation using Zoom N

8. The folder containing the recording (zoom_*.mp4 file(s)) will be opened.

1 <« zoom » 2021-08-06 23.32.11 frantisek sutara's personal meet... v O Buscar en 2021-08-06 23.32.1..,
I Este equipo " MNombre " M. Titule Intérpretes colabe...  Album
3 Descorgas 4] audio_only You may want to rename the .mp4
s iaw video file.
B Escritorio = -
&=| Imdgenes . .
B Msics If you need to trim the video
J Objetos 3D . . .
& v, recording, you can do it following
w05 these instructions.
- Mser (D:)
3ell;m_en1.:os 1 elemento seleccionado 4.82 MB -
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presentation using Zoom
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8. The folder containing the recording (zoom_*.mp4 file(s)) will be opened.

T

[ Este equipo
JL Descargas
=| Documen tos
B Escritorio
&=| Imdgenes
J’? Musica

J Objetos 3D
H Videos
e 05(C)
- Mser (D:)

zoom » 2021-08-06 23.32.11 frantisek sutara's persona

(ol MNornbre M.  Titulo

¢ audic_only
| playback

s zoom_0

| meet... v O

Intérpretes colabo...

Buscar en 2021-08-06 23.32.1..,

Album

Please check whether the video file
fits the maximum allowed size (max
300 MB for Plenary Talk, max 200
MB for Invited Talk, max 100 MB for
virtual Oral Presentation, and max
20 MB for (optional) Poster Pitch).

If not, reduce the video file size, for
example using Avidemux following
these instructions.
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presentation using OBS Studio

NOTES:
= highly configurable free (open source) software for video recording and live streaming

= 3 bit more computer skills required

1. Open the OBS Studio

If it is a first run of OBS Studio, Auto-Configuration
Wizard will probably pop-up. Select “Optimize just
for recording, | will not be streaming” option, and
then specify the video settings you would like to
use for your recording. Please avoid high FPS rates.



https://obsproject.com/download
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

2. Open your presentation in PowerPoint (or PDF Reader)
and switch to Slide Show View (Fullscreen Mode in PDF Reader)

File Home Insert Design Transitions. Animations Slide Show Review View Help L Share 2 Comments 3 i
X Jﬁﬂ [ Layout ~ el == === b e O Find f’j
EHDE@v \_—‘@um o T om O 0 LA g ot Replace ~ - 21St |CMBE
Paste New — B I UGS o AV Ag A = === Shapes Arrange - Design
- ¥ Slide -~ [ Section ~ o : - - =] ~ ~ & [ Select~ Ideas.
Clipboard & Slides Font Paragraph Diawing Editing Designer ~ International Conference on
- 611 11119201190 1118 1L k1111201102111 1B 11201 114111161 - Y i " x
1 Molecular Beam Epitaxy
; September 6 -9 Virtual Conference
, B 21st ICMBE
B i International Conference on 1
= " Molecular Beam Epitaxy v I'- . . . .
: T et s TN il Lomiereets How to create a video recording of your virtual presentation
g B Guidance for presenters delivering pre-recorded video of oral presentation
° How to create a video recording of your virtual presentation or poster pitch (optional)
~ Guidance for presenters delivering pre-recorded video of oral presentation
- or poster pitch (optional)
4 B
3
o ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size) ORAL PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)
H POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 M video size) POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)
5 ® =
- ¥
Shide 10f17 [ Spanish (Mexico) = Notes E 85 ék—r 1 t s @
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presentation using OBS Studio i

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitle Untitled [m] *
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ OBS 27.0.1 (64-bit, windows) - Profile; Untitled - Scenes: Untitled - [m] *

First, select “Window Capture” to add the
presentation window.
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ OBS 27.0.1 (64-bit, windows) - Profile; Untitled - Scenes: Untitled - [m] *

First, select “Window Capture” to add the
presentation window.

Keep selected “Create new” and click “OK”.
“Window Capture” source can be renamed
in this step.
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

First, select “Window Capture” to add the
presentation window.

& Properties for 'Window Capture’

21st ICMBE

ratonl aferenc Keep selected “Create new” and click “OK”.

olecular Beam Epitaxy s 4 .

' ' “Window Capture” source can be renamed
How to create a video recording of your virtual presentation i n t h |s Ste p .

Guidance for presenters delivering pre-recorded video of oral presentation
or poster pitch {optional)

Select the presentation window
(PowerPoint Slide Show View or Fullscreen
Mode in PDF Reader), appropriate
“Capture Method” and click “OK” button.

ORAL PRESENTATION: 12-15 min long pre-recorded video {max 50 MB video size)
POSTER PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 M8 video size)
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3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

ﬂ 0BS 27.0.7 (84-bit, windows) - Profile: Untitled - Scenes: Untitled

- O X

First, select “Window Capture” to add the
presentation window.

Keep selected “Create new” and click “OK”.
“Window Capture” source can be renamed
in this step.

Select the presentation window
(PowerPoint Slide Show View or Fullscreen
Mode in PDF Reader), appropriate
“Capture Method” and click “OK” button.

Alternatively, “Display Capture” source can
be used instead of “Window Capture”.
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitled - Scenes: Untitled = [m] X

21st ICMBE

International Conference on
Molecular Beam Epitaxy

Then, in similar way, add “Audio Input
S—e Capture” source to capture your narration.
In this example, existing source “Mic/Aux”
How to create a video recording of your virtual presentation
Guidance for presenters delivering pre-recorded video of oral presentation h a S b e e n a d d e d .

or poster pitch (optional)

2-15 min long pre-recorded video (max 50 MB video size)
: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)

Window  [POWERPNT.EXE]: PowerPoint Slide Show - 21st ICMBE

Audio Mixer

LIVE: 00:00:00 @ REC: 00:00:00 CPU: 2.3%, 30.00 fps
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presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitled - Scenes: Untitled [m] X

21st ICMBE

International Conference on
Molecular Beam Epitaxy

Then, in similar way, add “Audio Input
Capture” source to capture your narration.
In this example, existing source “Mic/Aux”
How to create a video recording of your virtual presentation
Guidance for presenters delivering pre-recorded video of oral presentation h a S b e e n a d d e d .

or poster pitch (optional)

2-15 min long pre-recorded video (max 50 MB video size) If yo u Wa nt to i n CI u d e a S p e a ke r Ca m e ra’
: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size) . .
add “Video Capture Device” source as well.
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitled - Scenes: Untitled [m] X

21st ICMBE - Then, in similar way, add “Audio Input

International Conference on

e ——— it S Capture” source to capture your narration.
In this example, existing source “Mic/Aux”
How to create a video recording of your virtual presentation
Guidance for presenters delivering pre-recorded video of oral presentation h a S b e e n a d d e d .

or poster pitch (optional)

R T S TR If you want to include a Speaker Camera,
add “Video Capture Device” source as well.

Adjust the size and position of the Video
Capture Device source.
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitled - Scenes: Untitled = [m] X

If you have inserted some audio/video

_ content into your presentation, you may
SEm——— need to add a “Audio Output Capture”
source as well.

21st ICMBE

International Conference on
Molecular Beam Epitaxy

How to create a video recording of your virtual presentation

idance for presenters delivering pre-recorded video of oral presentation
or poster pitch (optional)

2-15 min long pre-recorded video (max 50 MB video size)
: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)

Y A
<€)
@ Br
S
(e}
o
Y|
<
>
T
o}
&=
B Gr

LIVE: 00:00:00 @ REC: 00:00:00 CPU! %, 30.0(
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

3. In OBS Studio main window, click “+” icon in “Sources” to start adding all
necessary sources for your recording.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitled - Scenes: Untitled [m] X

If you have inserted some audio/video
content into your presentation, you may
need to add a “Audio Output Capture”
source as well.

21st ICMBE

International Conference on
Molecular Ream Fnitayv

Select “Add Existing” > “Desktop Audio”
and click “OK” button.

More useful tips can be found for example
here.



https://obsproject.com/wiki/
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

4. In “File” > “Settings” > “Output”, change the recording format to mp4 and
click “OK” button.
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presentation using OBS Studio

5. Once everything is ready, click on “Start Recording” and switch to
presentation window.

@ 0BS 27.0.1 (64-bit, windows) - Profile: Untitled - Scenes: Untitled = [m] X

File Edit View Profile Scene Collection Tools Help

21st ICMBE

International Conference on
Molecular Beam Epitaxy

e ok . September 6 -9 Virtual Conference

How to create a video recording of your virtual presentation

Guidance for presenters delivering pre-recorded video of oral presentation
or poster pitch (optional)

PRESENTATION: 12-15 min long pre-recorded video (max 50 MB video size)
R PRESENTATION: OPTIONAL max 3 min long pre-recorded video (max 15 MB video size)

Lhproperties  :Fiters  Device  Default
Sources 2 Audio Mixer Scene Transitions Controls
Fade e Start Streaming
]
StartRecording; &
Studio Mode

leo Capture Device ©

W mic/aux R -) & Duration 300 ms
3 wind
0 B

Settings

Exit

LIVE: 00:00:00 @ 0:00 CPU: 6.4%, 30.00 fps
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presentation using OBS Studio

6. Once recording of your presentation is done, switch back to OBS window
and click on “Stop Recording”.

How to create a video recording of your
presentation using OBS Studio

The .mp4 recording video file(s) can be
5. Once ever.ythin.g is ready, click on “Start Recording” and switch to . . e ” “
mmsentatiomwiniow; retrieved selecting “File” > “Show
Recordings”.

You may want to rename the .mp4 video
file.

If you need to trim the video recording,
you can do it following these instructions.
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How to create a video recording of your

Virtual Conference

presentation using OBS Studio

6. Once recording of your presentation is done, switch back to OBS window
and click on “Stop Recording”.

How to create a video recording of your
presentation using OBS Studio

5. Once everything is ready, click on “Start Recording” and switch to P | ea S e C h e C k W h et h e r th e Vi d eO fi I e ﬁtS th e

presentation window.

maximum allowed size (max 300 MB for
Plenary Talk, max 200 MB for Invited Talk,
max 100 MB for virtual Oral Presentation,
and max 20 MB for (optional) Poster Pitch).
If not, reduce the video file size, for
example using Avidemux following these
instructions.

ing
[

StopReco'ding; omn

Studio Mode k

Settings

Exit

U: 6.9%, 30.00 fps
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your presentation using Avidemux

(and/or trim the video if necessary)

1. Open the video file of the recording of your presentation in Avidemux
clicking on “File” > “Open...” or clicking directly on “Open Video” button.
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2. Set “Video Output” to “Mpega AVC (x264)”. Then click on “Configure”

button below.
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3. Set “Encoding Mode” to “Video Size (Two Pass)”. Then set “Target Video
Size” to approximately 80% of the recommended video size.
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3. Set “Encoding Mode” to “Video Size (Two Pass)”. Then set “Target Video
Size” to approximately 80% of the recommended video size.
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4. Set “Audio Output” to “AAC (lav)”. Then click on “Configure” button below.
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5. Set “Bitrate” to “96” and click on 6. Set “Output Format” to “MP4
“OK” button. Muxer”.
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7. If you want to trim your recording, drag the handle on the playback bar to
required start position and click the “A” (Set start marker) button.
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8. In similar way you can set required end position and click the “B” (Set end
marker) button.
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9. Save the video clicking on “File” > “Save” or clicking directly on “Save

Video” button.
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9. Save the video clicking on “File” > “Save” or clicking directly on “Save
Video” button.
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